Web Acceleration Patch



Below is the SiteCelerate patch:

Oct 2011: CVE-2009-3555 Security Vulnerability (CRITICAL)

Description:
This is a critical security fix for all SiteCelerate customers. Arahe recommends that all users should apply the fix provided.

Services